Typedef error for Flash 18.x update on Firefox 42 64bit

RESOLVED WORKSFORME

Status

Plugin Check
General
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: guigs [guigs] PST (please needinfo me!), Assigned: espressive)

Tracking

Details

Attachments

(1 attachment)

Created attachment 8631263 [details]
plugincheck-bustage.png

On a Mac 10.10 it was reported when updating Flash on a Firefox 64bit install that there is an error (see attachment)
*[http://people.mozilla.org/~nthomas/plugincheck-bustage.png]
My STR were just to visit https://www.mozilla.org/en-US/plugincheck/ on Firefox 40.0b2, with Flash 18.0.0.194, on Mac 10.10.4. 

Can't reproduce now though, the page displays correctly.
(Assignee)

Comment 2

2 years ago
rmcguigan, can you still reproduce or, can I close this as work's for me? Thanks!
Flags: needinfo?(rmcguigan)
Schalk he mentioned it was not longer reproducible at 3:13 PM PST July 9, 2015 from the user who reported the issue. Do we need more investigation since Firefox 64 bit is a new entity?
Flags: needinfo?(rmcguigan)
Flags: needinfo?(schalk.neethling.bugs)
(Assignee)

Comment 4

2 years ago
Yes, let me look into this some more.

Nick, which plugins do you have installed? Thanks!
Flags: needinfo?(schalk.neethling.bugs) → needinfo?(nthomas)
(Assignee)

Updated

2 years ago
Assignee: nobody → schalk.neethling.bugs
Trimmed output of about:plugins

OpenH264 Video Codec provided by Cisco Systems, Inc.
    File: 1.4
    Path: <in profile>
    Version: 1.4
    State: Enabled

Default Browser Helper
    File: Default Browser.plugin
    Path: /Library/Internet Plug-Ins/Default Browser.plugin
    Version: 600
    State: Enabled

QuickTime Plug-in 7.7.3
    File: QuickTime Plugin.plugin
    Path: /Library/Internet Plug-Ins/QuickTime Plugin.plugin
    Version: 7.7.3
    State: Enabled

Shockwave Flash
    File: Flash Player.plugin
    Path: /Library/Internet Plug-Ins/Flash Player.plugin
    Version: 18.0.0.203
    State: Enabled

Previously I had Flash v18.0.0.194.
Flags: needinfo?(nthomas)
(Assignee)

Comment 6

2 years ago
Thanks for this info Nick. I just tested on Mac with 40 as well as 39 and I cannot reproduce the problem. I am going to close it as work's for me but, please feel free to reopen should you run into the problem again.

Thanks!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.