Add support for the SHA384 TLS cipher suites

RESOLVED DUPLICATE of bug 923089

Status

NSS
Libraries
RESOLVED DUPLICATE of bug 923089
3 years ago
3 years ago

People

(Reporter: Elio Maldonado, Unassigned)

Tracking

(Blocks: 1 bug)

trunk
3.20

Firefox Tracking Flags

(firefox42 affected)

Details

(Reporter)

Description

3 years ago
This work was conducted downstream by Red Hat for Common Criteria certification on RHEL-7.1. Patches will be coming soon.
(Reporter)

Updated

3 years ago
Blocks: 1181807
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1181824
(Reporter)

Updated

3 years ago
Target Milestone: --- → 3.20

Comment 2

3 years ago
Elio: this bug is a duplicate. I will update the dependency and target
milestone of the original bug for you.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 923089
You need to log in before you can comment on or make changes to this bug.