please deploy fxa-{content,auth,oauth,profile} train-40 to production

RESOLVED DUPLICATE of bug 1181757

Status

Cloud Services
Operations: Deployment Requests
RESOLVED DUPLICATE of bug 1181757
2 years ago
2 years ago

People

(Reporter: jrgm, Assigned: jrgm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa+])

(Assignee)

Description

2 years ago
+++ This bug was initially created as a clone of Bug #1181757 +++

Please promote these stacks to production:

fxa-a-s-train-40-132
fxaTrain:                 train-40
fxa_auth_serverGitRef:    refs/tags/v1.40.0
fxa_auth_db_serverGitRef: refs/tags/v0.40.0
fxa_customs_serverGitRef: refs/tags/v0.39.0
SvcopRef:                 6f2f7a6c1c4785e4d07d574fb11c01c4b7b2e6dd
PuppetGitRef:             refs/tags/20150626214007-1

fxa-c-s-train-40-139
fxaTrain:                 train-40
fxa_content_serverGitRef: refs/tags/v0.40.0
SvcopRef:                 6f2f7a6c1c4785e4d07d574fb11c01c4b7b2e6dd
PuppetGitRef:             refs/tags/20150626214007-1

Expected versions:

{"version":"0.40.0","commit":"726a047b79daf6ec52b893bd7acfd65525fc9ae4","l10n":"86056510dd","tosPp":"d40365ec45"}
{"version":"1.40.0","commit":"affb4e6da95e61b3943f96b9ad74ae2b17de19ba"}
{
  "version": "0.39.0",
  "commit": "fe7b0359e35ad36857ad363fe0a8068941da1b21"
}
{
  "version": "0.39.0",
  "commit": "b50a9140a2648bf2d324addcfa0348c3e748b036"
}
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1181757
You need to log in before you can comment on or make changes to this bug.