Intermittent java-exception | android.database.sqlite.SQLiteException: unable to open database file at android.database.DatabaseUtils.readExceptionFromParcel(DatabaseUtils.java:180)

RESOLVED DUPLICATE of bug 1182015

Status

()

RESOLVED DUPLICATE of bug 1182015
3 years ago
3 years ago

People

(Reporter: cbook, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
https://treeherder.mozilla.org/logviewer.html#?job_id=11515052&repo=mozilla-inbound

04:07:33 WARNING - PROCESS-CRASH | java-exception | android.database.sqlite.SQLiteException: unable to open database file at android.database.DatabaseUtils.readExceptionFromParcel(DatabaseUtils.java:180)
Then you decided it was the panda.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1182015
You need to log in before you can comment on or make changes to this bug.