RTL 2.5: Arabic Dictionary & Text prediction

RESOLVED DUPLICATE of bug 1011777

Status

RESOLVED DUPLICATE of bug 1011777
4 years ago
3 years ago

People

(Reporter: nefzaoui, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
We should have text prediction support for Arabic as well as a dict/wordlist.
(Reporter)

Updated

4 years ago
Blocks: 1182033, 1181935
(Reporter)

Updated

3 years ago
Depends on: 1011777
This is basically a dupe of Bug 1011777. Closing since conversations are happening in 1011777, and work should happen there. Thanks!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1011777
You need to log in before you can comment on or make changes to this bug.