Sync is not working and Firefox is not remembering my passwords due to remember-passwords addon.

RESOLVED INVALID

Status

()

Firefox
Sync
RESOLVED INVALID
3 years ago
a year ago

People

(Reporter: mparrin, Unassigned)

Tracking

(Blocks: 1 bug)

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8631558 [details]
Log Error.txt

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150525141253

Steps to reproduce:

Login to Sync. 


Actual results:

 Get error that states Sync has not been able to complete during the last 14 days.  Please check your network settings.


Expected results:

Expected Sync to be able to match up to my profile and remember my passwords.

Updated

2 years ago
Component: Untriaged → Sync
Sorry for the delay, but the log indicates that this is caused by the "remember-passwords" extension. You should consider contacting the author of that addon and point them at this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Depends on: 1166571
Resolution: --- → INVALID
Summary: Sync is not working and Firefox is not remembering my passwords → Sync is not working and Firefox is not remembering my passwords due to remember-passwords addon.
Blocks: 1166571
No longer depends on: 1166571
You need to log in before you can comment on or make changes to this bug.