Closed Bug 1182082 Opened 4 years ago Closed 4 years ago

Intermittent large-gradient-2.html | image comparison (==), max difference: 4, number of differing pixels: 1

Categories

(Core :: Layout, defect)

Unspecified
Android
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla43
Tracking Status
firefox41 --- fixed
firefox42 --- fixed
firefox43 --- fixed
firefox-esr38 --- unaffected

People

(Reporter: cbook, Assigned: RyanVM)

References

()

Details

(Keywords: intermittent-failure)

https://treeherder.mozilla.org/logviewer.html#?job_id=3693494&repo=fx-team

03:45:18 INFO - REFTEST TEST-UNEXPECTED-FAIL | http://10.26.137.19:30060/tests/layout/reftests/css-gradients/large-gradient-2.html | image comparison (==), max difference: 4, number of differing pixels: 1
Duplicate of this bug: 1182294
ni? to fuzz this
Flags: needinfo?(ryanvm)
Flags: needinfo?(ryanvm)
https://hg.mozilla.org/mozilla-central/rev/722553a04aa0
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla43
You need to log in before you can comment on or make changes to this bug.