keyboard shotcut for new navigator window does not function unless a navigator window is already open

RESOLVED DUPLICATE of bug 36016

Status

RESOLVED DUPLICATE of bug 36016
17 years ago
14 years ago

People

(Reporter: cbernard, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

keyboard shortcut for new navigator window does not function unless a navigator
window is already open

Reproducible: Always
Steps to Reproduce:
1.close all navigator windows
2.hit command-N for a new navigator window
3.

Actual Results:  the keyboard shortcut does not work.

Expected Results:  a new window should open through the keyboard shortcut

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 36016 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.