Send fails if I read another message while send is in progress

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: neil, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'm accessing news.mozilla.org.  I write a message which I want to post to
n.p.m.general and click send.  Because I'm far away from california it takes a
little bit to send.  So I generally hit the next button in Mail and news to read
another message.  If I do this, the send of the message fails, and usually it
doesn't retrieve the body of the message I requested.

After it fails, I click the send button again on the message, and if I wait
patiently and don't do a thing, it will eventually send.

This has been happening for the past couple of months and I haven't seen another
bug like it filed.  I'm using build 2002010403 in Win2k

Comment 1

17 years ago
So if you hit "Next" while sending a message, the send process fails?

I just tried this on 2002-01-08-03, Windows 98, worksforme.
(Reporter)

Comment 2

17 years ago
yes.  On my machine it fails every time (win2k)
This wfm with build 2002-01-18-03, Windows 2000.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Verified, since hwaara tried this too, and it worked for him.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.