bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

queue: docs for claimTask

RESOLVED DUPLICATE of bug 1218562

Status

Taskcluster
Queue
RESOLVED DUPLICATE of bug 1218562
3 years ago
3 years ago

People

(Reporter: dustin, Unassigned)

Tracking

Details

(Whiteboard: [good-first-bug])

reclaim, too
and pendingTasks (sorry)
Summary: docs for claimTask → queue: docs for claimTask
Component: TaskCluster → Queue
Product: Testing → Taskcluster
duping forward
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1218562
You need to log in before you can comment on or make changes to this bug.