query from database takes _minutes_ to render

RESOLVED INVALID

Status

()

Core
Layout
RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: bugzilla, Assigned: Marc Attinasi)

Tracking

Trunk
x86
FreeBSD
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bae:20020116], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:0.9.7) Gecko/20020104
BuildID:    0.97

I've given example output, but you need to connect to the database to see the
effect.  I would suspect that the effect requires that the data be delivered slowly.

<DaveC> odd... how to discribe this?  It only happens when the table is being
generated, not when it's just loaded from a file.
<DaveC> Under netscape 4, it displays in 4-5 seconds coming from the database. 
Under Mozilla above, it displays relatively instantly if I read it from a static
served page, but 2-3 minutes from the database
<shaver> sounds like a decent description
<shaver> put it in the bug


Reproducible: Always
Steps to Reproduce:
1.get temp access to my database from me
2.hit the page

_or_

deliver the page to mozilla slowly (not positive how that would be done)


Actual Results:  mozilla takes _minutes_ to render the page.

Expected Results:  netscape 4 takes 4-5 seconds

email me for temp access if req'd.
> deliver the page to mozilla slowly (not positive how that would be done)

A CGI script that prints a line at a time, with sleep() calls in between...  
I'll try to set something like that up next week.

Comment 2

16 years ago
Is the above URL a sample or is that supposed to be the page generated from the 
script? Do I need a login to access the above mentioned URL (when I attempted to 
access the page, it displayed)? Am I supposed to enter a value in one of the 
textfields and then submit?
Whiteboard: [bae:20020116]

Comment 3

16 years ago
Closing the bug since there has been more information from the reporter in
almost two months.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.