Some tests for capture doorhanger password textbox disabled on Linux and OS X

RESOLVED DUPLICATE of bug 1217134

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 1217134
3 years ago
2 years ago

People

(Reporter: rittme, Unassigned)

Tracking

Trunk
All
Linux
Points:
---

Firefox Tracking Flags

(firefox42 affected)

Details

(Reporter)

Description

3 years ago
Some tests for the capture doorhanger password textbox are disabled on Linux. 
Being unable to consistently focus the textbox and synthesizing input on it make these tests intermittent.  
The tests are: 
- Checking if the main action button is disabled when the password textbox is empty. (test_empty_password)
- Checking if clicking other parts of the doorhanger will make the password textbox loose focus. (test_unfocus_click)

These tests were introduced in bug 1174942.
See https://hg.mozilla.org/integration/fx-team/rev/0a4e761bf352 too
Summary: Some tests for capture doorhanger password textbox disabled at Linux → Some tests for capture doorhanger password textbox disabled on Linux and OS X
Fixed by bug 1217134.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1217134
You need to log in before you can comment on or make changes to this bug.