Migrate a profile and the password dialog is missing its skin

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Ninoschka Baca, Assigned: Srilatha Moturi)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Trunk build 2001-01-04-03: WinMe


Overview: Migrate a profile and when the password dialog displays it is missing
it's skin. 

Expected Results: I would expect to see the Modern theme.
(Reporter)

Comment 1

16 years ago
Created attachment 63568 [details]
Password dialog missing Modern theme
(Reporter)

Comment 2

16 years ago
Additional Information: After an exit/restart, now the password dialog appears ok.

Marking nsbeta1 so that the user's first experience appears better.
Keywords: nsbeta1
QA Contact: esther → nbaca

Comment 3

16 years ago
Hey. Just letting you know this appears in other places
besides the password dialog.

I see this when I cancel activation start page and you get the confirm
window, when you click the offline icon in messenger and you are 
prompted with download now mesg.

I've seen this a while now. Least in last week.

Comment 4

16 years ago
bug 118584  is similar.

Comment 5

16 years ago
*** Bug 118584 has been marked as a duplicate of this bug. ***

Comment 6

16 years ago
reassigning to srilatha.
Assignee: sspitzer → srilatha
Keywords: nsbeta1 → nsbeta1+
Priority: -- → P3

Updated

16 years ago
Status: NEW → ASSIGNED

Updated

16 years ago
Blocks: 122274
Keywords: nsbeta1+ → nsbeta1-
(Reporter)

Comment 7

16 years ago
Branch build 2002-05-02: WinMe, Linux RH 7.1, Mac 9 and X
I don't see this problem in these builds and haven't seen it in awhile.

Gary, have you seen the problem when going offline?

Comment 8

16 years ago
I havent' noticed this in quite a while. I think its been
fine say last 2 or 3 months? probably a dupe of some other theme/xul
bug.

Randomly looking at my commecial branch builds:
2002050206 on NT 4.0
2002042305 on mac 9.2.2
2002050103 on linux 2.2

I don't see any problems with offline dialog windows missing their
skin that I mentioned in comment 3.

works for me.
(Assignee)

Comment 9

16 years ago
Marking as Worksforme based on comments from Ninoschka and Gary
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 10

16 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.