Elemento XHTML no existe

RESOLVED WONTFIX

Status

Developer Documentation
HTML
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: unefistanoche, Unassigned)

Tracking

({in-triage})

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

3 years ago
What did you do?
================
1. Revisar la documentación de HTML
2. Ir a esta dirección: https://developer.mozilla.org/es/docs/Web/HTML/Elemento/es/XHTML 

What happened?
==============
Me sale una página de "error 404"

What should have happened?
==========================
Debía haber ingresado a una página que mencione sobre la tecnología XHTML

Is there anything else we should know?
======================================
Flags: needinfo?(eshepherd)
Keywords: in-triage
¿Dónde encontrar un hipervínculo a esa URL? Nosotros no cubrimos XHTML en MDN. Además, esa URL sería para un elemento HTML denominado "XHTML", y no hay uno.

(Lo siento mucho por los errores gramaticales. Han pasado muchos años desde que utilicé mi español.)
Flags: needinfo?(eshepherd) → needinfo?(unefistanoche)
(Reporter)

Comment 2

3 years ago
Tranquilo, no hay problema. También tengo problemas con el inglés, aunque el inglés escrito yo lo comprendo más o menos bien. Me preguntaba si es posible escribir sobre el XHTML aparte, ya que no es un "elemento" como tal, sino una extensión de HTML que usa las reglas estructurales del XML. Quizás no todos lo comprendan, pero somos algunos que aún lo estudiamos, para hacer el HTML5 más limpio, claro y estructurado. Lo denomino así: XHTML5+
Flags: needinfo?(unefistanoche)
Component: General → Localization
Product: Mozilla Developer Network → Developer Documentation
(In reply to unefistanoche from comment #2)
> Tranquilo, no hay problema. También tengo problemas con el inglés, aunque el
> inglés escrito yo lo comprendo más o menos bien. Me preguntaba si es posible
> escribir sobre el XHTML aparte, ya que no es un "elemento" como tal, sino
> una extensión de HTML que usa las reglas estructurales del XML. Quizás no
> todos lo comprendan, pero somos algunos que aún lo estudiamos, para hacer el
> HTML5 más limpio, claro y estructurado. Lo denomino así: XHTML5+

I'm going to skip trying to write in Spanish this time, so I apologize for that. :)

We made a decision a long time ago to stop trying to cover XHTML on MDN, since so few people use it and at least at the time, it seemed like it was going to be deprecated.

If you think you can create a set of genuinely complete and accurate docs for XHTML, you're welcome to do so. However, if it doesn't look like it's going to be finished -- if you start work and then stop and nobody else takes it over, or if work is so slow that it looks like it's never going to be finished, it's entirely possible we could archive or delete the whole thing to prevent people from stumbling into unfinished, unhelpful content.

Let me know if that doesn't make sense. :)
(Reporter)

Comment 4

3 years ago
OK no problem. In fact, even now too abundant material on XHTML, the use of HTML5 is giving priority over the XHTML, which has become quite discontinued, but still continues to programming about it. Some examples are HAML and ZK frameworks. Whatever. It is best finish this. And if for some reason or another I want to write about XHTML on the MDN, I send another message.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Localization → HTML
OS: Other → All
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.