Closed Bug 1182396 Opened 4 years ago Closed 4 years ago

Incomplete certificate chain on yourdeals24.de

Categories

(Web Compatibility :: Desktop, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: eXestend, Unassigned)

References

()

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

I installes prestashop and use it
Then i buy an rapid ssl certificat and now i lose all my Firefox visitors because Firefox means to say that my site is not safe.

it is unbeliveable that my site is without ssl "safe" for my Visitors and if i use SSL all visitors become an message taht my site is not safe :/


Actual results:

I installes prestashop and use it
Then i buy an rapid ssl certificat and now i lose all my Firefox visitors because Firefox means to say that my site is not safe.

it is unbeliveable that my site is without ssl "safe" for my Visitors and if i use SSL all visitors become an message taht my site is not safe :/


Expected results:

Please accept RapidSSL Certifikats (yourDeals24.de)
Internetexpolorer accept, Chrome accept, Opera accept, project spartan accept but Forefox do not accpet, thats really shitt :/
Where are you using this cert (ie what's its domain?)? On yourdeals24.de ? Or did you buy it there but use it elsewhere?

If for yourdeals24.de, the issue is your site's configuration: you're not providing the full certificate chain for the site. See "chain issues" on:

https://www.ssllabs.com/ssltest/analyze.html?d=yourdeals24.de&latest

It seems like the certificate you want is what's on this page:

https://knowledge.rapidssl.com/support/ssl-certificate-support/index?page=content&actp=CROSSLINK&id=SO26459
Group: core-security
Flags: needinfo?(eXestend)
mh what should i do now?

My english is not so well :S i hope i understand it. The problem is not that firefox do not accept the certificat, the problem is that my ssl configuration is not correct?
Flags: needinfo?(eXestend)
(In reply to eXestend from comment #3)
> mh what should i do now?
> 
> My english is not so well :S i hope i understand it. The problem is not that
> firefox do not accept the certificat, the problem is that my ssl
> configuration is not correct?

Yes.

https://knowledge.rapidssl.com/support/ssl-certificate-support/index?page=content&id=SO16226 might help.
Component: Security → Desktop
Product: Core → Tech Evangelism
Version: 42 Branch → unspecified
Summary: ssl certificat → Incomplete certificate chain on yourdeals24.de
Fixed.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.