Streaming in Google Play Music does not work

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: Jan Manthay, Unassigned)

Tracking

39 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
There is a problem with streaming music on google play music (the payed version)
On Firefox only those songs are played, which were uploaded into the google cloud by myself. The normal streaming of titles does not work, there comes a message like "Can not play this song, move on to the next one", and this goes for a few songs, then a message appears "Cant connect to Google music, please reload the page"
My own songs, that I have uploaded into the google cloud, were played.

In Google Chrome everything is OK.

Safe Mode has no effect.

I am not sure since when this is, eather since the Update to Version 39, or since the last Flash Player Update.

Updated

2 years ago
Summary: Streaming in Gogle Play Music does not work → Streaming in Google Play Music does not work

Comment 1

2 years ago
I am experiencing this exact same issue as well. It started yesterday, which was right after I upgraded to firefox 39. Streaming works for songs that I have uploaded but not for songs in Google's database. Same issue occurs in safe mode. Everything works fine in Google Chrome. I am running Ubuntu 14.04.2.

Comment 2

2 years ago
I don't think it's a problem with Firefox, but with the latest update of the Flash Player (18.0.0.203). I checked it with IE and Opera; with both browsers I have the same problem. I am running Win7 (x86 as well as x64).

Comment 3

2 years ago
Is it possible to test a demo stream without having a membership on Google Play Music?

Comment 4

2 years ago
@loic: Yes, and that's the strange thing: When your not logged in with your Google account (or don't have one), it is possible to listen to a test stream of every song (about 1 min), and this works fine.

Comment 5

2 years ago
I can confirm that it is not a problem with Firefox, but with the Flash Player update. I tested it on my Laptop, running Fx 39.0 and the previous FP version (.194), and there isn't any problem.

Updated

2 years ago
Duplicate of this bug: 1182675

Comment 7

2 years ago
I tested today by playing a random track on GG Play Music (and logged in), the music sample has been played. Is it fixed your side?
Flags: needinfo?(jan.manthay)
(Reporter)

Comment 8

2 years ago
You tried a sample from https://play.google.com/store/music ? This is the market site, this works, and has worked all the time.
The the problem apears on this adress: https://play.google.com/music/listen
Flags: needinfo?(jan.manthay)

Comment 9

2 years ago
Does it work after updating Flash Player to 18.0.0.209?
(Reporter)

Comment 10

2 years ago
Hmmm
It is definitly not fixed, but "better". Most songs work now, but sometimes I still have this "can’t play title" thing.

Comment 11

2 years ago
A user in bug 1183697 reported the link "My Library" doesn't work.
Does it work for you? Did it use to work before this issue with Flash/GG Play?
(Reporter)

Comment 12

2 years ago
No problems with "My Library" now. But I had problems with "listen now", where only my own music appeared, now it is OK again.
Can’t say if there is a connection...
(Reporter)

Comment 13

2 years ago
Locks like everything is OK now,. Maybe Google fixed something.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.