[Q3 Goal] [Tracker Bug] Windows 10 tester pool

RESOLVED WONTFIX

Status

Infrastructure & Operations
RelOps
RESOLVED WONTFIX
3 years ago
10 months ago

People

(Reporter: Q, Assigned: Q)

Tracking

(Depends on: 1 bug)

Details

(Whiteboard: [windows])

(Assignee)

Description

3 years ago
Windows 10 tester platform tracker bug
(Assignee)

Updated

3 years ago
Depends on: 1182631
This is to track the Q3 goal of determining what we need to accomplish to roll out Windows 10 in replacement of Windows 8.
Assignee: relops → q
Whiteboard: [windows]
(Assignee)

Updated

3 years ago
Depends on: 1185844

Updated

3 years ago
Duplicate of this bug: 1188058

Updated

3 years ago
Depends on: 1191481
(Clearing the 1077146 dependency, because it's not really useful for product tracking)
No longer blocks: 1077146
Depends on: 1197768
Q, is this a tracking bug, or should we focus on the taskcluster work in bug 1326419 ?
Flags: needinfo?(q)
going through my old needinfo requests, this still has a needinfo from quite some time ago... :)
We decided not to do w10 under buildbot.
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Flags: needinfo?(q)
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.