persona broken on redirect, shows URL with appid

RESOLVED DUPLICATE of bug 1075491

Status

Firefox OS
Gaia::Feedback
RESOLVED DUPLICATE of bug 1075491
2 years ago
2 years ago

People

(Reporter: bkelly, Unassigned)

Tracking

({dogfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

Attachments

(4 attachments)

(Reporter)

Description

2 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:42.0) Gecko/42.0 Firefox/42.0

While trying to log in to bugzilla with persona I was shown a URL with our principal origin attributes embedded.  Shortly after I get an error dialog.  It seems something in the persona code is expecting the principal origin string to be the original page URL.
(Reporter)

Comment 1

2 years ago
Created attachment 8632455 [details]
system-b2g-application.ini
(Reporter)

Comment 2

2 years ago
Created attachment 8632456 [details]
dev-log-main.log
(Reporter)

Comment 3

2 years ago
Created attachment 8632457 [details]
properties.log
(Reporter)

Comment 4

2 years ago
Created attachment 8632458 [details]
screenshot.png
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1075491
You need to log in before you can comment on or make changes to this bug.