Create MDN Profile subscription options html code is escaped

RESOLVED DUPLICATE of bug 1174804

Status

RESOLVED DUPLICATE of bug 1174804
3 years ago
3 years ago

People

(Reporter: jacksonmurtha, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

3 years ago
What did you do?
================
1. Create a new MDN account
2. Select Github type, authorized github account type
3. Was directed to https://developer.mozilla.org/en-US/users/account/signup
4. Selected "send me the newsletter" option


What happened?
==============
Newsletter options HTML is output:
```
<label for="format_0"><input checked="checked" id="format_0" name="format" type="radio" value="html" /> HTML</label> <label for="format_1"><input id="format_1" name="format" type="radio" value="text" /> Plain text</label>
```

What should have happened?
==========================
I'm guessing a radio input with a label should have been shown for HTML vs plain text option

Is there anything else we should know?
======================================
I'm using FF DevEd. 41a1
Thanks for the bug report. We've got it filed under 1174804.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1174804
You need to log in before you can comment on or make changes to this bug.