(foxfood) searching for contacts that are alphabetically far is not working

RESOLVED DUPLICATE of bug 1178035

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 1178035
3 years ago
3 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

({dogfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:42.0) Gecko/42.0 Firefox/42.0

in the contacta app
Import 300 contacts
search for contacts at the end of your phonebook


what actually happens is that the spinner apinds forever and the contact is not found.

After a while, I think after you navigate to the bottom, the search will start working again for contacts at the end of the list.
QA Whiteboard: [foxfood-triage]
Component: Gaia::Feedback → Gaia::Contacts
Keywords: qawanted
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1178035
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.