Closed Bug 118283 Opened 18 years ago Closed 18 years ago

Some encypted email not decrypted - different Content-Type

Categories

(MailNews Core :: MIME, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 117159

People

(Reporter: bradford, Assigned: bugzilla)

Details

Some of my encrypted email is not being decrypted by messenger, even though the
certs are OK. Instead a smime.p7m attachment is shown. Other ecrypted email is
decrypted fine. The difference seems to be in the Content-Type of the message -
those with Content-Type: x-pkcs7-mime work fine, but those with Content-Type:
pkcs7-mime show up as an smime.p7m attachment. Microsoft Outlook clients
generate pkcs7-mime type, Mozilla client use the x-pkcs7-mime type.

I am running RedHat Linux 7.2, Mozilla 2001122108 (0.9.7)
Status: UNCONFIRMED → NEW
Ever confirmed: true
This is a duplicate of 117159, or vice versa.

*** This bug has been marked as a duplicate of 117159 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.