Status

()

VERIFIED INVALID
3 years ago
3 years ago

People

(Reporter: iiiiikolor, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150711030210

Steps to reproduce:

I would ask why SSL padlock are all website green.Now I'm confuse.

Mozilla team have a lot of time I see create strange situation with SSL .I all time have to check website certification because I do not know what is going on .

Mozilla paint Firefox as Picasso.100 function .I do not use all them 
As in my mobile phone 100 button I use only 2 
1.Call
2.Text message 

Browser should have 
*safe show my website 
*block advert 
*defend my against malicious code.

  __WHY GREEN COLOR https PADLOCK.___
What's your issue here?
Green padlock is for all secure HTTPS sites.
Flags: needinfo?(kolor33)
(Reporter)

Comment 2

3 years ago
Why Green .Before was green trusted certificate.Now all website which use SSL use green color.It is crazy .


https://support.mozilla.org/en-US/kb/how-do-i-tell-if-my-connection-is-secure
Flags: needinfo?(kolor33)

Comment 3

3 years ago
(In reply to pawel from comment #2)
> Why Green .Before was green trusted certificate.Now all website which use
> SSL use green color.It is crazy .
> 
> 
> https://support.mozilla.org/en-US/kb/how-do-i-tell-if-my-connection-is-secure

Because http://people.mozilla.org/~shorlander/mockups/Control-Center/Control-Center-i01-02.html
It's not crazy at all. It's simplification.
If it's secure, no need to differentiate between them, as both are.

INVALID per Bug #1180859
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.