Signature report graph has repeated y-axis labels

RESOLVED FIXED

Status

Socorro
Webapp
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Tchanders, Assigned: Tchanders)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

3 years ago
When the crashes per ADU ratio is very small, multiple labels on the y-axis look the same because they are not rounded to enough decimal places. Can be fixed by setting the decimals option higher when drawing the graph.

(Upstream bug filed with the graph library, since this should be calculated automatically: https://github.com/mozilla/metrics-graphics/issues/463)

Comment 1

3 years ago
Commit pushed to master at https://github.com/mozilla/socorro

https://github.com/mozilla/socorro/commit/b6eb0f3163e15ec1bdca2ba2b1b6cbd060c8f520
Merge pull request #2897 from Tchanders/y-axis-labels

Fix Bug 1182879 - Signature report graph has repeated y-axis labels

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Assignee: nobody → thalia.e.chan
You need to log in before you can comment on or make changes to this bug.