Windows 10 tabs (minimize, close, e.t.c)

RESOLVED DUPLICATE of bug 1179283

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1179283
3 years ago
3 years ago

People

(Reporter: daniluk4000, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8632586 [details]
the bug.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150711030210

Steps to reproduce:

Just install latest build of Windows 10 and activate any custom theme


Actual results:

You can see the bug with Win10 tabs (minimize, close, e.t.c) in right top of screen


Expected results:

The scope for these panels should be expanded or same
(Reporter)

Comment 1

3 years ago
Created attachment 8632587 [details]
should be (expected).png

Should be (expected)
Attachment #8632587 - Flags: ui-review+
(Reporter)

Updated

3 years ago
Version: 42 Branch → Trunk

Updated

3 years ago
Flags: needinfo?(gijskruitbosch+bugs)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(gijskruitbosch+bugs)
Resolution: --- → DUPLICATE
Duplicate of bug: 1179283
You need to log in before you can comment on or make changes to this bug.