Floating back/forward (menu) bar while browsing

RESOLVED DUPLICATE of bug 1181238

Status

()

Firefox for iOS
Browser
RESOLVED DUPLICATE of bug 1181238
3 years ago
3 years ago

People

(Reporter: barbara, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8632754 [details]
IMG_0220.PNG

Floating menu bar while scrolling through FB news feed. Browsed to a different website, didn't happen again, went back to FB, and didn't happen either anymore.

Sorry, couldn't reproduce after.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1181238
You need to log in before you can comment on or make changes to this bug.