If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Desktop] TANX Game Freezes at Main Menu

RESOLVED DUPLICATE of bug 1175679

Status

Tech Evangelism
Desktop
RESOLVED DUPLICATE of bug 1175679
2 years ago
2 years ago

People

(Reporter: Michael Ellis, Assigned: Will Eastcott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
When trying to play the Playcanvas game "Tanx" on desktop (PC or Mac) the app freezes at the main menu.  The application will launch, the loading screen will process, but once the main menu appears the user can not proceed to gameplay.
(Reporter)

Comment 1

2 years ago
Created attachment 8632869 [details]
Tanx Bug Screen Shot .png
(Reporter)

Comment 2

2 years ago
@ Will - can you take a look at this bug and provide a comment?
Assignee: nobody → will
Status: NEW → ASSIGNED
Flags: needinfo?(will)
Dup of CORS issue
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1175679
(Assignee)

Comment 4

2 years ago
I have just tested this on the following systems:

Win8.1 64-bit, Firefox 39.0 (visiting tanx.playcanvas.com and running the Firefox marketplace app)
OS X Yosemite 10.10.4, Firefox 39.0 (visiting tanx.playcanvas.com and running the Firefox marketplace app)
Flame, Firefox OS, Boot2Gecko 2.2.0.0-prerelease

TANX runs fine on all of those.

A hang on the screen that you attach normally indicates that the server is down. Or that you can reach the server (i.e. you don't have an internet connection). Can you try again? Also, does it work in Chrome?
Flags: needinfo?(will)
(Reporter)

Comment 5

2 years ago
Thanks for the prompt feedback, Will.  I retested the application today on Mac and PC, as well as FFOS reference device, and TANX ran well. 

This bug is only affecting the application intermittently.  We have identified the CORS issue responsible and are working to resolve the matter.  Thanks again!
You need to log in before you can comment on or make changes to this bug.