Closed Bug 1183249 Opened 4 years ago Closed 4 years ago

system date and time are incorrect when auto-set

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

defect
Not set

Tracking

(firefox42 fixed)

RESOLVED FIXED
FxOS-S4 (07Aug)
Tracking Status
firefox42 --- fixed

People

(Reporter: dietrich, Unassigned)

Details

(Keywords: foxfood, Whiteboard: [bzlite])

User-Agent: Mozilla/5.0 (Mobile; rv:42.0) Gecko/42.0 Firefox/42.0

ATT Sim card, and configure date/time to automatically set
This had been working for me on the Z3 until I did an update on the dogfood-latest channel today - I see the bug today using:

Gaia-Rev        302a448729ff2b336581cf94b66327ea836294c7
Gecko-Rev       cd9fa05c943e6784faeeaff7c027d1b561c070b0
Build-ID        20150728162417
Version         42.0a1
Device-Name     aries
FW-Release      4.4.2
FW-Incremental  eng.worker.20150619.224059
FW-Date         Fri Jun 19 22:41:08 UTC 2015
Bootloader      s1

Using a TMobile SIM Card.
QA Whiteboard: [foxfood-triage]
Component: Gaia::Feedback → Gaia::Settings
After rebooting the phone yesterday, the time is now showing correctly. We shall see what happens after I update today.
(In reply to Pulsebot from comment #3)
> https://hg.mozilla.org/integration/b2g-inbound/rev/f82cbe9aaa13

This commit is not a fix. It comes from an incorrect commit message. Sorry!
https://hg.mozilla.org/mozilla-central/rev/f82cbe9aaa13
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → FxOS-S4 (07Aug)
You need to log in before you can comment on or make changes to this bug.