All users were logged out of Bugzilla on October 13th, 2018

Request to add Miahuatlán Zapotec (zam) keyboard to Firefox OS

RESOLVED DUPLICATE of bug 1183933

Status

RESOLVED DUPLICATE of bug 1183933
3 years ago
3 years ago

People

(Reporter: tchevalier, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

We will need a keyboard layout for the Miahuatlán Zapotec (zam) locale.

Delphine, I'll let you set the blocking flag and get in touch with Josh as I think we will need the layout on both master and 2.2.
Flags: needinfo?(lebedel.delphine)
Rodrigo was mentioning during the LATAM hackathon that part of the standardization effort for this language has included latinization. It may be likely that the Spanish keyboard is sufficient. Flagging him for his feedback.
Flags: needinfo?(rodrigo_perez_r)

Comment 2

3 years ago
The keyboard in Spanish is sufficient. We have not worked in the standardization because there are 52 varieties of Zapotec and we have not agreed.
Flags: needinfo?(rodrigo_perez_r)
Thank you Rodrigo for your input :) We will then use this bug to set up the Spanish keyboard as default for zam locale.
ok once the patch lands on master let me know and I'll CC Josh on this so he can possibly approve to land on 2.2 :) thanks
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(lebedel.delphine)
Resolution: --- → FIXED
Ooops didn't want to close this
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Let's actually do the work in bug 1183933 as we're already setting other layouts as default for uk and lv.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1183933
You need to log in before you can comment on or make changes to this bug.