Tapping anywhere on the Reader View controls causes crash

RESOLVED DUPLICATE of bug 1182488

Status

()

Firefox for iOS
Reader View
--
critical
RESOLVED DUPLICATE of bug 1182488
3 years ago
3 years ago

People

(Reporter: tecgirl, Unassigned)

Tracking

({crash, stackwanted})

unspecified
ARM
iOS
crash, stackwanted

Firefox Tracking Flags

(fxios+)

Details

(Reporter)

Description

3 years ago
Tapping anywhere on the Reader View controls will cause the app to crash. When returning, the item tapped will render (so if you were tapping "Dark", the app will crash, but upon return, you will notice the change).
Which build? Stack?
Severity: normal → critical
tracking-fxios: --- → ?
Keywords: crash, stackwanted
Hardware: Other → ARM
IIRC this was build 22. Can't repro right now.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1182488
tracking-fxios: ? → +
You need to log in before you can comment on or make changes to this bug.