Selection carets not draggable in URL text

RESOLVED WORKSFORME

Status

()

Firefox for iOS
Browser
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: bnicholson, Unassigned)

Tracking

unspecified
All
iOS
Dependency tree / graph

Firefox Tracking Flags

(fxios+)

Details

(Reporter)

Description

3 years ago
When selecting text in the URL bar, the bottom caret cannot be dragged. Looks like a regression from the URL bar layout changes.
(Reporter)

Updated

3 years ago
Keywords: regression
tracking-fxios: ? → +
Blocks: 1183690
(Reporter)

Comment 1

3 years ago
Hm, looks like a false alarm since I see the same thing using Safari. It works if I drag from the area above the circle caret rather than the caret itself.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: regression
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.