HTML5 Media auto plays with plugins.click_to_play=true and media.autoplay.enable=false

RESOLVED DUPLICATE of bug 659285

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 659285
3 years ago
3 years ago

People

(Reporter: KLB, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
I'm frequently finding that media is auto-playing on sites even though I have plugins.click_to_play set to true and media.autoplay.enable set to false. I'm pretty sure this is an issue with HTML5 media.

Long ago I disabled Flash and uninstalled Java. The only two plug-ins that are enabled in my profile are:
1) OpenH264 Video Codec provided by Cisco Systems, Inc.
2) Primetime Content Decryption Module provided by Adobe Systems, Incorporated 11

Whether media on a webpage plays or not needs to be 100% controlled by the user and this setting needs to be easy to configure.  More and more sites are trying to force their media content onto unsuspecting users with no way to pause or stop said content.
(Reporter)

Comment 1

3 years ago
It appears Bug 659285 addresses my issue.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 659285
You need to log in before you can comment on or make changes to this bug.