Mozillians creation profile (location map) bug

RESOLVED DUPLICATE of bug 1170046

Status

Participation Infrastructure
Phonebook
P2
normal
RESOLVED DUPLICATE of bug 1170046
3 years ago
3 years ago

People

(Reporter: mau8345, Unassigned, Mentored)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
What did you do?
================
1. Opened the Mozillians development environment: https://mozillians-dev.allizom.org/
2. Singed in with persona
3. Starter to create a new profile
4. In the field typed 'Paris','Moscow', 'London' 

What happened?
==============
Location search loading. No massage about error, no loading.
As "location" field  has a mandatory status I cant register properly.

What should have happened?
==========================
On the map should be displayed Paris. Registration should pass normally.

Is there anything else we should know?
======================================
Environment:
OS: Windows 8.1 64 (build 9600), Linux Mint 8.1;
Browsers: Mozilla Highly (42.0a1), Google Chrome (43.0.2357.132); Opera 30.0.1835.88

moscow.json	404	xhr	c34596871daa.js:1	745 B	161 ms	
paris.json	404	xhr	c34596871daa.js:1	745 B	1.18 s	
london.json	404	xhr	c34596871daa.js:1	745 B	1.31 s
(Reporter)

Comment 1

3 years ago
Created attachment 8633448 [details]
bug map.png
(Reporter)

Updated

3 years ago
Component: General → Sign-in
OS: Other → Windows 8.1
Priority: -- → P2
Hardware: All → x86_64
Whiteboard: [specification][type:bug]
Component: Sign-in → Phonebook
Product: Mozilla Developer Network → Participation Infrastructure
Summary: Mozilians creation profile (location map) bug → Mozillians creation profile (location map) bug
Version: unspecified → other
(Reporter)

Updated

3 years ago
Mentor: kthiessen@mozilla.com
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1170046
You need to log in before you can comment on or make changes to this bug.