browser freezes when logging into earthlink homepage

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: M Andrew, Assigned: Peter Trudelle)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.7+) Gecko/20020103
BuildID:    2002010304

Test Result from 010501

My system freezes just as my earthlink home page completes loading. Most times
I'm unable to force quit and have to hard restart my system. I can use Netscape
longing in to any other page without this happening. Can you help?

nav002.html
Description Pass Bug Number Actual Result Expected Result
Read navigator.appName Mozilla failed Bug report required Netscape Mozilla

nav006.html
Description Pass Bug Number Actual Result Expected Result
Read navigator.platform failed Bug# 6090 MacPPC Macintosh

<http://mozilla.org/quality/ngdriver/suites/res/highstar.gif>
are001.html
Description Pass Bug Number Actual Result Expected Result
Read Area.hash [1st Area] #angels failed Bug# 12543 #angels?ser=15 #angels
Read Area.hash [2nd Area] #angels1 failed Bug# 12543 #angels1?ser=12 #angels1
Read Area.hash [3rd Area] #angels2 failed Bug# 12543 #angels2?ser=14 #angels2

<http://mozilla.org/quality/ngdriver/suites/res/highstar.gif>
are008.html
Description Pass Bug Number Actual Result Expected Result
Read Area.search [1st Area] ?ser=15 failed Bug# 12559 ? ?ser=15
Read Area.search [2nd Area] ?ser=12 failed Bug# 12559 ? ?ser=12
Read Area.search [3rd Area] ?ser=14 failed Bug# 12559 ? ?ser=14

cbx001.html
Description Pass Bug Number Actual Result Expected Result
Read CheckBox.checked true failed Bug report required false true

frm002.html
Description Pass Bug Number Actual Result Expected Result
Read Form.elements [object HTMLFormControlList] failed Bug report required
[object HTMLCollection] [object HTMLFormControlList]

frm003.html
Description Pass Bug Number Actual Result Expected Result
Read Form.encoding Multipart/form-data failed Bug# 12565 multipart/form-data
Multipart/form-data

frm005.html
Description Pass Bug Number Actual Result Expected Result
Read Form.method Post failed Bug report required post Post

frm008.html
Description Pass Bug Number Actual Result Expected Result
Form.reset() true failed Bug #13823 false true

img001.html
Description Pass Bug Number Actual Result Expected Result
Read Image.border 0 failed Bug report required -1 0

img005.html
Description Pass Bug Number Actual Result Expected Result
Read Image.hspace 10 failed Bug report required -1 10

img008.html
Description Pass Bug Number Actual Result Expected Result
Read Image.lowsrc ../res/lowstar.gif failed Bug report required undefined
../res/lowstar.gif

img006.html
Description Pass Bug Number Actual Result Expected Result
Read Image.vspace 10 failed Bug report required -1

lin008.html
Description Pass Bug Number Actual Result Expected Result
Read Link.search ?ser=10 failed Bug# 12559 ? ?ser=10

rad001.html
Description Pass Bug Number Actual Result Expected Result
Read Radio.checked true failed Bug report required false true

win046.html
Description Pass Bug Number Actual Result Expected Result
Read window.frames [object WindowCollection] failed Bug report required [object
Window] [object WindowCollection]

Reproducible: Always
Steps to Reproduce:
1.Try force quit...
2.Then hard restart my system...
3.Log in to any URL other than my earthlink home page with no problem

When I called earthlink they adviced me to reload netscape software, which I did
with an upgrade to 6.2 and I also trashed my cache and pref files without any
apparent change in the problem.
(Assignee)

Comment 1

16 years ago
Can you provide a Talkback ID or stack trace?
(Assignee)

Comment 2

16 years ago
your page works fine in NS 2002011403 build.  ->wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.