add optimizely snippet to /contribute/signup for participation testing

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: jbertsch, Unassigned)

Tracking

(Blocks: 1 bug)

Production
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Hi Craig and Cory-

Could you please help Nikos get the correct Optimizely snippet code to submit a PR to add Optimizely to www.mozilla.org/contribute/signup?

Thx,
Jen
(Reporter)

Updated

3 years ago
Blocks: 1168359
The snippet is included in the PR:

{% block optimizely %}
  {% if waffle.switch('contribute-signup-optimizely') and LANG == 'en-US' %}
    <script src="//cdn.optimizely.com/js/246059135.js"></script>
  {% endif %}
{% endblock %}

We'll need to make sure we flip that waffle switch when we push to production (I'll make note of it in bug 1168359).

Meanwhile we can verify that's the right Optimizely code on demo5 and that it's working as intended: 

https://www-demo5.allizom.org/en-US/contribute/signup/
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.