Update from TB 31.7 to TB 38.x, addressing to multiple semicolon-separated recipients no longer works

RESOLVED DUPLICATE of bug 1059988

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 1059988
3 years ago
8 months ago

People

(Reporter: twfaces, Unassigned)

Tracking

38 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

Writing o pasting semicolon-separated list of addresses into address field in compose window no longer works


Actual results:

The address list is accepted but considered as one single email address, of course without sense, the string is considered like an email address with domain in the last @ symbol.


Expected results:

Entry should have been accepted like several email address, like at Thunderbird 37.x and earlier.
New versions TB 38.0 and 38.1 are affected.
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
(Reporter)

Comment 1

3 years ago
Also at x86 Windows XP
Also at x86 Windows Vista
Also at x86 Windows 7
(Reporter)

Updated

3 years ago
Summary: Update from TB 37.x to TB 38.x, addressing to multiple semicolon-separated recipients no longer works → Update from TB 31.7 to TB 38.x, addressing to multiple semicolon-separated recipients no longer works

Comment 2

2 years ago
I second that semicolons or commas should be recognized as multiple recipients.

Updated

8 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059988
You need to log in before you can comment on or make changes to this bug.