Closed Bug 1183821 Opened 6 years ago Closed 6 years ago

'Install for free' should start with lowercase

Categories

(Marketplace Graveyard :: Consumer Pages, defect, P5)

2014-Q4
defect

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: ramd, Unassigned, Mentored)

References

Details

(Whiteboard: [good first bug][lang=html])

'Install for free' should start with lowercase as mentioned in https://bugzilla.mozilla.org/show_bug.cgi?id=1167910#c7
See Also: → 1167910
Whiteboard: [good first bug][lang=html]
Severity: normal → trivial
Priority: -- → P5
This bug would possibly be depending on https://bugzilla.mozilla.org/show_bug.cgi?id=1180839
Confirmed with @pwalm over IRC:

So the "blurbs" in those badges on an app page like "works offline" and "not available for your platform" should be lowercase. But since this text is in a button it should start with a capital letter. This means the current "Install for free" and "Install for $1.99" are correct.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
That looks like a quote from @pwalm, but it isn't. That's just what I confirmed with him.
You need to log in before you can comment on or make changes to this bug.