Ukrainian (uk), Frisian (fy-NL) and Latvian (lv) should have their respective layout set by default

RESOLVED DUPLICATE of bug 1189532

Status

Firefox OS
Gaia::Keyboard
RESOLVED DUPLICATE of bug 1189532
3 years ago
2 years ago

People

(Reporter: tchevalier, Assigned: tchevalier)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

3 years ago
Latvian keyboard was added in bug 958919 and Ukrainian keyboard was added in bug 1137968 but they were not added as default keyboards in https://github.com/mozilla-b2g/gaia/blob/master/build/config/keyboard-layouts.json for those locales.

Let's add them as default instead of English layout :)
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1183315
(Assignee)

Updated

3 years ago
Summary: Ukrainian (uk) and Latvian (lv) should have their respective layout set by default → Ukrainian (uk) and Latvian (lv) should have their respective layout set by default + use es-Americas as default for Miahuatlán Zapotec (zam)
(Assignee)

Updated

2 years ago
Blocks: 1153136
Summary: Ukrainian (uk) and Latvian (lv) should have their respective layout set by default + use es-Americas as default for Miahuatlán Zapotec (zam) → Ukrainian (uk), Frisian (fy-NL) and Latvian (lv) should have their respective layout set by default
(Assignee)

Comment 2

2 years ago
Let's do all this in bug 1189532
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1189532
You need to log in before you can comment on or make changes to this bug.