Closed Bug 1183948 Opened 7 years ago Closed 7 years ago

Add Lingala (ln) keyboard layout

Categories

(Firefox OS Graveyard :: Gaia::Keyboard, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1114856

People

(Reporter: tchevalier, Unassigned)

References

Details

This is a request to create a keyboard layout for Lingala (ln) locale.

Localizers have been CC'ed to provide feedback on the layout once provided and/or provide additional guidance if initial work already exists or if there are some specificities for this locale.

If you only need an existing layout with some changes and/or a dictionary for your language, please mention it here as well. A bug to create a dictionary for your locale has already been filed out.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: lingala-keyboard
Alias: Lingala-keyboard
You need to log in before you can comment on or make changes to this bug.