Closed Bug 1183967 Opened 7 years ago Closed 7 years ago

Firefox should use Overlay-Scrollbars in Ubuntu Unity

Categories

(Firefox :: Untriaged, defect)

39 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1147847

People

(Reporter: grgwmsm, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150629114848

Steps to reproduce:

Use Firefox in Ubuntu operating system with Unity shell.


Actual results:

Firefox does not use Overlay-Scrollbars


Expected results:

Firefox should use Overlay-Scrollbars in Ubuntu with Unity shell.

Some links on Overlay Scrollbars:
http://design.canonical.com/2011/03/introducing-overlay-scrollbars-in-unity/
https://help.ubuntu.com/stable/ubuntu-help/unity-scrollbars-intro.html
https://launchpad.net/ubuntu/+source/overlay-scrollbar
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1147847
You need to log in before you can comment on or make changes to this bug.