bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Use of uninitialized value $name in hash element at extensions/InlineHistory/Extension.pm

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
Extensions: InlineHistory
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: glob, Assigned: glob)

Tracking

Production

Details

(Assignee)

Description

3 years ago
Use of uninitialized value $name in hash element at extensions/InlineHistory/Extension.pm line 159.

bug-modal has the same issue.

root cause was a bug where 1205 people were needinfo'd at the same time.
(Assignee)

Comment 1

3 years ago
To ssh://gitolite3@git.mozilla.org/webtools/bmo/bugzilla.git
   2bd3296..7a87266  master -> master
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.