Cant type in address line

VERIFIED DUPLICATE of bug 82534

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 82534
16 years ago
10 years ago

People

(Reporter: Brett Winter, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

If you change the preferences to uncheck hide the tab bar when only one page is
open.
Then if you try to type an address in the url line, it doesn't seem to actually
type my text.
I have rebooted after checking this box, and closing down mozilla, but to no avail.
Then if you change the option back, it works fine again.


Reproducible: Always
Steps to Reproduce:
1.Change Tabbed browser option to unhide tab box when only 1 page open.
2.Click into the address line
3.Try to type an address, but nothing types in the box.

Actual Results:  Nothing types in the address line.

Expected Results:  What ever text I typed should have been placed in the address
line.
(Reporter)

Comment 1

16 years ago
Additional information.
This bug seems to occur, if you have got the mail part open as you change the
preference option.

Comment 2

16 years ago
Cc'ing hewitt (URL bar)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.