Closed Bug 11840 Opened 21 years ago Closed 21 years ago

Select menu not registering change event

Categories

(Core :: DOM: UI Events & Focus Handling, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 3322

People

(Reporter: jcarpenter0524, Assigned: pollmann)

Details

Attachments

(1 file)

Overview Description:
Select menu not registering change event

Steps to Reproduce:
- See attached file

Actual Results:
Drop down changes, but no change event is registered

Build Date & Platform Bug Found:
1999-08-12-10-M9
WinNT, Win98

Additional Builds and Platforms Tested On:
Linux - works as expected
MacPPC - works as expected
Assignee: joki → pollmann
Asssiging to pollmann, the 'onchange man'.b
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
This is a dup of 3322.  Since this is a native widget bug it's lower priority.
I believe onChange works for GFX widgets.

*** This bug has been marked as a duplicate of 3322 ***
Status: RESOLVED → VERIFIED
verified dup
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.