Crash: GKLAYOUT.DLL error when bringing up preferences

VERIFIED DUPLICATE of bug 118322

Status

SeaMonkey
Preferences
--
critical
VERIFIED DUPLICATE of bug 118322
17 years ago
14 years ago

People

(Reporter: Dave Rybolt, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When going to the _E_dit menu choice, and choosing
Pr_e_ferences, the browser will immediately crash.

Crash details:
==
  Mozilla has cause an error in GKLAYOUT.DLL.
  Mozilla will now close.
==

The browser should have brought up the Preferences
interface.

This happens every single time I do the above.

Comment 1

17 years ago
resolving as dup of todays blocker 118322
Please remember to always include build ID in bug-reports.

*** This bug has been marked as a duplicate of 118322 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.