Closed Bug 1184140 Opened 5 years ago Closed 5 years ago

The current adobe supported all known vulnerabilities fixed version of the flash plugin is blocked by Firefox

Categories

(Toolkit :: Blocklist Policy Requests, defect)

All
Linux
defect
Not set
critical

Tracking

()

VERIFIED INVALID

People

(Reporter: wgianopoulos, Unassigned)

Details

The current Linux Adobe Flash plugin fixed for the recent vulnerabilities is version 11.2.202.481.  This version is being incorrectly marked as vulnerable.
Component: General → Blocklisting
Product: Firefox → addons.mozilla.org
Version: Trunk → unspecified
No, there has been no update released for Linux yet. All current versions are vulnerable and blocked. See bug 1182751.
Blocks: 1182751
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → INVALID
(In reply to Jorge Villalobos [:jorgev] from comment #1)
> No, there has been no update released for Linux yet. All current versions
> are vulnerable and blocked. See bug 1182751.

well i see nothing in that thread to say that i think there are no fixed versions for linux becuase there were never any vulnerable versions for linux.
>Affected software versions
>>Adobe Flash Player Extended Support Release version 11.2.202.481 and earlier 11.x versions for Linux
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → Toolkit
You need to log in before you can comment on or make changes to this bug.