right-clicking on a map tag item causes Mozilla to crash consistently

RESOLVED DUPLICATE of bug 114377

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 114377
16 years ago
13 years ago

People

(Reporter: Johny, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Build ID: 2001122106 (Moz 0.9.7) on Win2K. 

Go to http://www.abc.net.au

Just under the blue ABC Online logo at the top there is a grey 'menu bar' which
has 'News' in the top left hand corner (other entries ABC Radio, Kids, Youth etc
etc). Right clickin on the News (or other item) causes Moz to crash, every time. 

Do not left click first to get the menu listing up, right clicking on the menu
listing does NOT cause a crash.

The menu bar is generated using the <map> ... </map> HTML tag.
fixed as of earlier today.

*** This bug has been marked as a duplicate of 114377 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.