Closed Bug 1184202 Opened 4 years ago Closed 4 years ago

Use TOOLCHAIN_PREFIX for more build tools

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(firefox42 affected)

RESOLVED DUPLICATE of bug 1260647
Tracking Status
firefox42 --- affected

People

(Reporter: ted, Unassigned)

Details

We have TOOLCHAIN_PREFIX which we use for a bunch of build tools. For my cross-mac builds, however, I had to explicitly specify AR/RANLIB/STRIP/OTOOL paths even though they're all just ${TOOLCHAIN_PREFIX}name.

It would be nice if this worked out of the box.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1260647
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.