Error "Another app is using the video player" when attempting to play large videos

RESOLVED WONTFIX

Status

--
critical
RESOLVED WONTFIX
4 years ago
10 months ago

People

(Reporter: epicalebservices, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150715004006

Steps to reproduce:

1. Update Flame to buildID: 20150629010206
2. Launch Video app
3. Tap large mp4 video to play it

NOTE: video must have a large filesize; resolution seems to have no impact on results; attempted using videos with filesizes above 500MB

Device used: Flame 2.5 
BuildID: 


Actual results:

Error message "Cannot play video: Another app is using the video player"


Expected results:

Video should play normally.

NOTE: smaller videos (on the order of a few MB in size) will play normally.  Again, resolution of the video does not seem to directly impact video playback, only filesi
(Reporter)

Comment 1

4 years ago
Also reproducible on buildID: 20150527010201
(Reporter)

Comment 2

4 years ago
This issue is not reproducible on builds earlier than the aforementioned buildID: 20150527010201.

Not sure if this is somehow related to Bug 1112412; I ran across it while looking through bugs.
(Reporter)

Updated

3 years ago
Severity: normal → critical

Comment 3

10 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.