Serve hello channel tiles

RESOLVED DUPLICATE of bug 1184208

Status

Content Services Graveyard
Tiles: Content Front-End
RESOLVED DUPLICATE of bug 1184208
3 years ago
3 years ago

People

(Reporter: Mardak, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: .?)

(Reporter)

Description

3 years ago
Bug 1181368 added the channel for tile creation. It looks like we'll need to explicitly allow the channel:

https://github.com/mozilla/onyx/blob/master/onyx/api/v3.py#L14
channels_valid = {'esr', 'release', 'beta', 'aurora', 'nightly', 'android'}
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1184208
You need to log in before you can comment on or make changes to this bug.