bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Sidebar going into pieces

VERIFIED DUPLICATE of bug 64906

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 64906
17 years ago
13 years ago

People

(Reporter: Erland Sommarskog, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
This page appears broken in Mozilla 0.97. I haven't studied the HTML behind it,
but there are a bunch of alternatives that is supposed to appear in a menu
sidebar when the page is tendered properly. With Mozilla they appear on top over
what is intended to be the main page. Netscape 4.75 and IE6 presents this page
just fine.

Comment 1

17 years ago
The JS in page source has several definitions like:

function init(){
        if (document.layers) {
                ....... 
        }else if (document.all){
                .......
        }
}

(i.e.NS4 or IE), although in function checkBrowser() it also checks for "NS5".
Possibly worth having a look with other browsers. Evangelism ?

Comment 2

17 years ago
I can confimr this on MacOS X with Build ID 2002010308

*** This bug has been marked as a duplicate of 64906 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.