List of add-ons we want to ensure "just work" before turning on signing.

RESOLVED DUPLICATE of bug 1185807

Status

addons.mozilla.org Graveyard
Add-on Validation
RESOLVED DUPLICATE of bug 1185807
3 years ago
2 years ago

People

(Reporter: Larissa Shapiro, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
We would like to run this set of unlisted addons: 

through the tracker and see how many validate:

Kev, could you help by adding some context here? This is the list of add-ons we think most need to "just work" for users in order to turn signing on in Firefox 41.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1185807
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.